#168 ✓resolved
Priit Tamboom

Bug: admin flash messages not shown

Reported by Priit Tamboom | December 16th, 2008 @ 02:26 PM | in Release 0.1.1

I haven't investigate but admin flash messages does not show in admin panel. Flash cookie is getting populated, but there might be some bug in js not showing them.

Comments and changes to this ticket

  • Sven Fuchs

    Sven Fuchs January 9th, 2009 @ 01:46 PM

    • Milestone set to Release 0.1.1
    • State changed from “new” to “open”
    • Assigned user changed from “Sven Fuchs” to “Marko Seppä”

    is this still the case?

  • Marko Seppä

    Marko Seppä January 22nd, 2009 @ 01:44 PM

    • Assigned user changed from “Marko Seppä” to “Priit Tamboom”

    Admin flash messages for creating, editing and deleting seems to work. So my assumption is that this one is fixed.

    As there was not mentioned any specific place where this occured I'll assign this back to Priit to Resolve this ticket.

  • Priit Tamboom

    Priit Tamboom January 22nd, 2009 @ 01:52 PM

    • State changed from “open” to “resolved”

    Yep, it's fixed!

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

<p>Cutting edge cms, blog, wiki, forum ... plattform.</p>

<p>Find the code on <a href="http://github.com/svenfuchs/adva_cms/tree/master">GitHub: adva cms</a></p>

<p>Part of the business application framework <a href="http://www.advabest.org/">adva best</a>.</p>

Tags

Pages